Systems Down

Major incident Meir.digital Meir.digital system updates feed Derby (UK 1) data centre London (UK 4) data centre
2019-04-25 17:00 BST · 1 day, 3 hours, 54 minutes

Updates

Resolved

Following monitoring over the past 24-hours this issue is deemed resolved.

November 4, 2021 · 15:24 BST
Monitoring

On-site staff have identified and resolved the issue, but we’ll continue monitoring for the next 24-hours.

November 4, 2021 · 15:24 BST
Issue

Several client websites are currently being affected by a system and resource outage.
Engineers are working on a fix.

If your website is reporting an “Error establishing a connection to database” message, your site is affected by this outage.

This issue is not affecting support systems or email systems.

November 4, 2021 · 15:24 BST

← Back