USA data centre offline

Major incident New Jersey (USA) data centre
2019-02-06 03:00 BST · 1 day, 6 hours, 19 minutes

Updates

Resolved

The issue with the server has been resolved and testing completed.
All systems in the data centre are back online and functioning normally.

February 7, 2019 · 09:19 BST
Monitoring

The on-site technical team has identified and fixed the fault with the server, and is now working on resolving the connection and IP addresses.
It is expected that the server and websites will be ‘live’ again within the next six hours.

February 6, 2019 · 22:07 BST
Investigating

The server has been rebooted and undergoing final checks prior to going ‘live’. These checks, however, can take time to resolve and finalise.

February 6, 2019 · 20:14 BST
Monitoring

All client sites hosted in the USA have been temporarily relocated to ensure continuity of service. This incident is still on-going and we await further updates from the data centre technical team.

February 6, 2019 · 08:53 BST
Issue

There is currently a network issue involving the USA data centre. This is resulting in no websites hosted there being accessible. The technical team are responding to the issue.

February 6, 2019 · 05:56 BST

← Back